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Getting Started in Microsoft Word 2003  

Getting Started 
 
Double click the Word icon on the desktop. 

 

If there is no shortcut on the desktop, click on the Start menu > All Programs > 
Microsoft Office and select Microsoft Office Word 2003 from the list. 
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The Word 2003 Window 

When Word is started, a new blank page titled Document1 is opened automatically.  

At the top of the window is a row of menus, including File, Edit and View. 

Below that row of menus is a row of buttons that perform various actions used in 
creating and editing your document.  

Directly below the toolbars is a ruler. You can use the ruler to set tabs, indents, and 
margins.  

There are scrollbars on the right side and on the bottom of the screen. By clicking on 
the arrows at the ends of the scrollbars, you can move up and down or left and right 
through your document. 
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The Task Pane  

The Task Pane is a window that appears on the right side of the screen when Word 
opens. It gives you a list of functions and commands to perform depending on what you 
are doing at the moment.  When you first launch a new presentation, the Task Pane will 
be labeled Getting Started. The Getting Started task pane allows you to open recent 
documents, search for documents and files, create new documents, and access 
Microsoft Office Online. 

 

 

 

Click the down 
arrow next to 
Getting Started 
to change Task 
Panes. 

You can also navigate the task pane using the Back and Forward buttons, and 
return to the Getting Started task pane by choosing the Home button.  

Other Task Panes Include: 

• Help - allows you to search the Microsoft Office help feature 
• Search Results - allows you to search different features of Office  
• Clip Art - allows you to search the Clip Art Gallery using keywords and displays 

the Clip Art in thumbnails for you to choose. 
• Research - allows you to look up text strings in a variety of online resources 
• Clipboard - contains a list of the items you have recently cut, pasted, or copied. 
• New Document - gives options to create a new blank document 
• Protect Document - places restrictions on the way the file is edited 
• Styles and Formatting - opens the text formatting task pane 
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Creating a New Blank Document 

To create a new blank document: 

From the File menu choose New. 

 

You can also click the New button on the toolbar to create a new blank document. 

Opening a Document  

To open a document: 

From the File menu, choose Open. 

 

You can also click the Open button on the toolbar to open a document. 
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Setting up the Page 

From the File menu, choose Page Setup  

 

In the window that opens you can adjust the margins and page orientation. 

  

To change the 
margins, click 
the up or down 
arrows. 

To turn the paper 
“sideways” click 
Landscape. 

Click OK to save 
your changes. 
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Saving a Document 

To save a document for the first time:  

Select the File menu > Save As.  

 

Word will display the following dialog box: 
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Saving a Document  

In the field next to File name, type the name of your document.  

Navigate in the top portion of the dialog box to the folder where you would like to save 
the document.  

To save the document to a disk, click the arrow on the right of the Save in box from the 
pull-down menu, and choose the A: drive. Select the Save button.  

Once you have saved your document for the first time you can save further revisions by 
selecting the File menu and choosing Save, or clicking on the Save button on the 

toolbar . 

 

Click here to 
change where you 
will save your file. 

Click Save to 
save your 
document. 

Type your file 
name here. 

NOTE: Remember to always save your documents before closing Word!  
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Delete, Backspace, and Insert Keys 
 
To Delete: 
Move the cursor to the left of the text.  Each time you press the Delete key 
one character to the right of the cursor is erased. 
 

     
 
 
To Backspace: 
Move the cursor to the right of the text.  Each time your press the Backspace key one 
character to the left of the cursor is erased. 
 

   
 
Using the Insert key: 
Move the cursor to the left of the text you would like to replace. 
 
Press the Insert key to switch to Overtype mode.  Overtype mode means you will type 
over any existing text. 
 
Press the Insert key again to turn off Overtype mode. 
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Copying, Cutting, and Pasting Text  

Copying Text: 

To copy text, use the mouse to select and highlight the words you want to copy.  

 

From the Edit menu, and choose Copy. Move the cursor to the place you want the 

copied text to be inserted. Or use the Copy button on the toolbar.  

  

Cutting Text:  

To cut text, select and highlight the section you want to move.  

From the Edit menu, choose Cut. Or use the Cut button on the toolbar.  
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Copying, Cutting, and Pasting Text  

Pasting Text: 

From the Edit menu, and choose Paste.  Or use the Paste button on the toolbar.  
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Checking Spelling and Grammar 
 
Word has built-in spelling and grammar checking functions.   
 
When you misspell a word you will see a squiggly red line appear under that word.  If 
you make a grammatical error you will see a green squiggly line instead. 
 

 

 

 
To correct the spelling or the grammar, right-click on the underlined word with the 
mouse and pick the appropriate option from the list Word suggests. 
 

 

 

 
 
 
 
To spell check and grammar check an entire document, click Tools on the Menu Bar, 
and select Spelling and Grammar.  Word will review your entire document for spelling 
and grammar errors.  Or, you can click the Spelling and Grammar button on the toolbar.  
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Shortcuts 

Word provides you with shortcut key strokes which are a combination of letters and 
symbols that act as codes that allow you to accomplish frequently executed tasks. 
CTRL stands for the control key in the bottom left corner of the keyboard. Push and hold 
the CTRL key and then tap the letter after the + sign to perform the action. 

Here are some other commonly used shortcuts: 

• Copy: CTRL + C 
• Cut: CTRL + X 
• Paste: CTRL + V  
• Undo: CTRL + Z 
• Bold: CTRL + B 
• Italics: CTRL + I 
• Underline: CTRL + U 
• New document: CTRL + N 
• Open document: CTRL + O 
• Print document: CTRL + P 
• Save document: CTRL + S 
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Getting Help 

Word offers excellent and extensive online help which can be accessed by selecting the 
Help menu > Microsoft Office Word Help.   

 

Word Help will appear in the task pane. Type your question in the white box and click 
the green arrow to search for your topic. 

 

Choose the option that best answers your question from the list of results.  Click on the 
blue words to get instructions. 
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Formatting Your Document 

Below is a picture of the Word 2003 Menu Bar and Standard and Formatting Toolbars.  

 

 

 

Menu Bar Standard Tool Bar 

Formatting Toolbar  

 

The Menu Bar has the words File, Edit, View, Insert, Format, Tools, Table, Window and 
Help across the top.  All of these expand when you click on them to show you further 
options. 

The Standard Toolbar is the toolbar just below the list of menus. It includes icons for 
creating new documents, saving, opening, and printing your documents, as well as 
cutting, pasting, copying, and many other options. 

The Formatting Toolbar is the bar below that. It allows you to change fonts and font 
size, to bold, underline, italicize and center text, as well as change the alignment of your 
text and other useful options. The quickest and easiest way to apply fonts, font sizes, 
bold, italic, and underlining is to use the toolbar buttons. 

If you leave the mouse pointer on a button for a few seconds, the function of that button 
will appear in a small box below the pointer. 

 

The quickest and easiest way to apply fonts, font sizes, bold, italic, and underlining is to 
use the toolbar buttons. 
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Formatting and Fonts 

To change the font of the text in your document: 

From the formatting toolbar, select the Font box, a drop-down menu list of font names. 
Click on the arrow to the right of the font name. Scroll through the list of fonts until you 
find the one you want to use. Click the name of the font to select it. No matter where 
your cursor is, you will now begin typing in the new font from that point on.  

 

To change the font of already typed text: 

 the text you want to change. From the formatting toolbar, select the Font 
box. Click on the arrow to the right of the font name. Scroll through the list of fonts 
until you find the one you want to use. Click the name of the font to select it.  The 
highlighted text will change to the newly selected font. 

Bold, Underline, and Italics 

These are the buttons useful in formatting text:  

To bold, underline, or italicize words,  the text you want to change. Click on 
the button with the B on it to bold the selected text. Click on the button with the I to 
italicize the selected text. Or, click on the button with U to underline the selected text.  

These options can also be found in the Format menu under Font or in the pop-up menu 
after you have right-clicked on the highlighted selection. 
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Adding Numbers and Bullets to a list 

To add numbers to a list: 

 the list you want to number. From the formatting tool bar click the 
Numbering button.  

 

 

To add bullets to a list: 

 the list you want to bullet.  From the formatting toolbar, click the Bullets 

button.   
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Find and Replace 
 
Word can search your document for a specific word and also replace that word with a 
different word. Click Edit and select Find from the list. 
 

 
 
Type the word you are looking for in the Find what: box can Click Find Next. Word will 
go through your document and highlight the word each time it is found. 
 

 

To move through your 
document looking for 
each instance of a 
word click Find Next. 

 
To replace one word with another, click the Replace Tab and type the new word in 
the Replace with: box.  Clicking Replace will just do one substitution.  Clicking 
Replace All will change every instance of the old word to the new one. 
 

 
 
 
 
 
 

 

To switch from 
Find to Replace 
click the Replace 
tab. 

To replace 
one 
instance of 
a word click 
Replace. 

To replace every 
instance of a word 
click Replace All. 

 Copyright © 2005 ASCPL All Rights Reserved  MS Word 1 12/6/2005 4:56:09 PM/JCC  
17 



Undo and Redo 

To Undo: 

If you make a mistake Word will let you undo your action. On the File Menu click Edit 
and select Undo.  Or click the Undo button on the toolbar.  

  

To Redo: 

If you used Undo and want to change your mind, you can use Redo.  On the file Menu 
click Edit and select Redo.  Or click the Redo button on the toolbar.   
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Text Alignment and Spacing 

To align the text to the left, center, right, or to justify text: 

Select the text that you wish to align and click on the appropriate button in the 

formatting toolbar.  

To change spacing between lines: 

Select the paragraphs in which you want to change line spacing. From the Format 
menu, select Paragraph, then in the dialog box that pops up, click on the Indents and 
Spacing tab.  

 

Under Spacing, select the appropriate spacing options and click OK (e.g. changing line 
spacing to double-spaced instead of single-spaced).  

Click here to 
change from single 
to double spacing. 
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Page Numbers 

To insert page numbers: 

From the Insert menu, select Page Numbers.  

 

In the page numbers pop-up window, make sure the position and alignment of the page 
numbers are what you want.  Click OK to save your changes.  

 

For more page number options, click on the Format button.  

Suppressing Page Numbers on First Page 

Uncheck the Show Number on First page checkbox, if you do not wish the number to 
appear on the first page.  
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Headers and Footers 

To create Headers and/or Footers: 

From the View menu, select Header and Footer. You should see a Header and Footer 
floating toolbar as well as a Header area:  

 

To create a Header, enter text or graphics into the Header area.  

Or, to insert page numbers, click on the page number button in the toolbar:  

To insert the time or date, click on the time or date button.  

To insert common header items such as file name, author name, etc., click on the 
Insert AutoText button for the pull-down menu and select the appropriate item.  

To create a Footer, click on the switch button to switch between header and footer.  

 

When you are finished, click on Close to exit the Header/Footer.  
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Printing Your Document 

To print, choose the File menu > Print.  

 

A print dialog box will appear.  

 

Click the up or 
down arrows 
here to change 
the number of 
copies you 
want.

Choose the number of copies and pages you want to print. Click OK to print. 
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How to Quit 
 
Save your document before you quit! 

To close Word 2003 completely, choose the File menu > Exit.  

Or, click the red X in the upper right corner.   
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