
Microsoft Excel 2003: Part III 
Formatting and Formulas 

Windows XP 
 
 
 

 
 
 
Microsoft Excel 2003  

 
Microsoft Excel is an electronic spreadsheet program.  Electronic spreadsheet 

applications allow you to type, edit, and print spreadsheets.  Excel can be used for 

financial, statistical, or list information.   

 

Formatting Toolbar  
 

 
 
 
Note:  

• A light gray button is unable to be used.  It is inactive. 

• An indented button means that the button is selected (that particular 

feature is on). 
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Formatting 
 
Cells can be formatted either before or after you type.  For instance, you can 

choose how the date will look or show that numbers are currency or percentages.  

Whether or not you format before or after you type, you will need to select what it 

is that you are formatting. 

 

To bring up the Format Cells dialog box, do one of the following:  

 

• Open the Format menu and select Cells… 

• Right-click on the selected cells and choose Format Cells…from the 

Shortcut menu. 

OR 
 

Keyboard Shortcut: 

• Use Ctrl+1. 
 

 

Format Cells Dialog Box  

 

 
Format Cells Dialog Box – Click on a tab to move to that area of the dialog box. 

After making changes, either click on another tab to make further changes or 

click OK when finished. 

 

How to change Font, Font Size, Font Style, or Font Color: 
The font is the type or design of text that is used in the workbook. 

 

• Once in the Format Cells dialog box, click on the Font tab. Click on a tab 

to move to that area of the dialog box.  After making changes either click 

on another tab to make further changes or click OK when finished. 
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• Go to the area where you would like to make a change (i.e. Font Size, 

Font Style).  Use the scroll bar to the right of the list box if necessary to 

view the item you want to select. 

• Point to the item you want to select and click the left mouse button. 

 

Note:  You can also find Font Color, Underline Style, Underline Color, and 

Effects in the dialog box.  Either click the down-arrow and make your selection or 

click in the check box to make a selection. Once you make all of the changes that 

you want in the dialog box, click the OK button. 

 

Change Font and Font Size Shortcut 
 

• Click the down arrow (upside-down triangle) to the right of each.  

 

• Select your preference from the drop-down 

list by pointing to the type you want and 

clicking on it to make your selection. 

• Notice the scroll bar to the right of the 

 list.  You can use this to see the other  

choices on the list. 
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Font Style Shortcut 
 
 Click on the buttons to make text appear Bold, Italic, or Underline. 

 

   Bold – Italic- Underline 

Bold- Text is darker than regular font. 

Italic- Text is slightly angled. 

Underline- A thin line is underneath text. 

 

After selecting one of the font styles the button will be indented (or a dimmer 

gray).  This lets you know what has been selected.  To turn off the style just click 

on the button again. 

 
Font Color Shortcut 
 

• Clicking the Font Color button will change the 

•  text to the color that is shown on the button.   
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• If you would like to change to another color: 

 Click the down arrow (upside-down triangle) 

 to the right of the button.   

 Click the color that you would like to use. 

Fill Color works similarly.  Click the Fill Color button or the down arrow to select 

another color.  The fill color is the background color of the selected area. 

 
How to change Alignment or Indentation 
 
Alignment- Refers to the placement of the text in relation to the cell.  For 

example Left, Center, or Right Alignment. 

Indentation- Refers to the placement of the text in relation to the cell.  

Indentation creates more space at the beginning of a line.  For example, the 

extra space at the beginning of a paragraph. 



• Once in the Format Cells dialog box, click the Alignment tab. 

• Go to the area where you would like to make a change (i.e. Horizontal 

Alignment, Vertical Alignment, and Text Control).  Click the down arrow 

(upside-down triangle). 

• Point to the item you want to select and click the left mouse button. 

• Orientation- to change the orientation either use the spinner to increase 

or decrease the degrees of orientation or click and drag the red box to the 

desired angle. 

• Text Control- click in the check box next to any of the options in this area 

that you would like to use (Wrap text, Shrink to fit, Merge cells).  

• Click OK for changes to be made 
 

Using Borders and Shading 
 
Borders - A line or outline surrounding a selected area. 

Shading - The background color or pattern of a selected area. 

  

 
If you would like to insert an image into the background of the data on your 

worksheet, select the cells where you would like the image to appear. 
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Creating Comments 



 
Add a Comment 

• Click in a cell where you want to add a comment. 

• Select the Insert menu and click on Comment.  
A comment box will appear.  

• Type your comments. 

OR 

• Right click in the cell and select Insert Comment. 
Click outside the cell when you are done. The comment will disappear. You will 

notice that a tiny red triangle will appear in the upper-right hand corner of the cell. 

Move your cursor over the cell to display your comment once again. 

 
Edit a Comment 

• Highlight the cell with the comment. 

• Select Insert on the menu and then Edit Comment. 
 

Delete a Comment 

• Highlight the cell with the comment. 

• Right click on the cell and select Delete 
Comment. 

OR 

• Right click on the cell and select Edit Comment. 

• Select the frame of the comment until the box border looks similar to the 

graphic to the right. 

• Press Backspace and delete the comment. 
Erasing Data and/or Formatting 
Open the Edit menu and go to Clear.  In the Clear submenu you can choose 

what you want to clear or delete. 

All - Clears everything in the selected area (both contents and any formatting) 

Formats - Clears the formatting in the selected area.   

Contents - Clears the contents (data) in the selected area.  Any formatting will 

remain in the selected area.   
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Formulas 
Learn how to use Excel as your calculator by typing formulas into cells.  

 
Mathematical Operators 
Excel uses familiar signs to build formulas. 

Add (+) =10+5 

Subtract (-) =10-5 

Multiply (*) =10*5 

Divide (/) =10/5 
 
 
Cell References 
Cell references identify individual cells, rows, and/or columns in a worksheet. 

They tell Excel where to look for values to use in a formula. 

Cell 
references 

Refer to values in 

A10 the cell in column A and row 10 
A10,A20 cell A10 and cell A20 
A10:A20 the range of cells in column A and rows 10 through 20 
B15:E15 the range of cells in row 15 and columns B through E 
A10:E20 the range of cells in columns A through E and rows 10 through 

20 
 
 

Relative    Every relative cell reference in a formula 

automatically changes when the formula is copied 

down a column or across a row. As the example 

illustrated here shows, when the formula =C4*$D$9 

is copied from row to row, the relative cell 

references change from C4 to C5 to C6.  

Absolute    An absolute cell reference is fixed. 

Absolute references don't change if you copy a 
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formula from one cell to another. Absolute references have dollar signs ($) like 

this: $D$9. As the art shows, when the formula =C4*$D$9 is copied from row to 

row, the absolute cell reference remains as $D$9.  

Mixed    A mixed cell reference has either an absolute column and a relative row, 

or an absolute row and a relative column. For example, $A1 is an absolute 

reference to column A and a relative reference to row 1. As a mixed reference is 

copied from one cell to another, the absolute reference stays the same but the 

relative reference changes.  

Example 
 
Use absolute references to refer to cells that you don't want to change as the 

formula is copied. References are 

relative by default, so you would 

have to type dollar signs, as shown 

at number 2 in the example, to 

change the reference type to 

absolute.  

Imagine that you receive a package 

of discount entertainment coupons 

offering a 7 percent discount for 

video rentals, movies, and CDs. You 

wonder how much you could save in a month by using the discounts. You could 

use a formula to multiply those February expenses by 7 percent.  

• Type the discount rate 0.07 in the empty cell D9 and then type a formula 

in cell D4, starting with =C4*.  

• Enter a dollar sign ($) and D to make an absolute reference to column D, 

and $9 to make an absolute reference to row 9. Your formula would 

multiply the value in cell C4 by the value in cell D9.  
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• Next, copy the formula from cell D4 to D5 by using the fill handle . As 

the formula is copied, the relative cell reference changes from C4 to C5, 

while the absolute reference to the discount in D9 does not change; it 

remains as $D$9 in each row it is copied to.  

 
Entering a Formula 
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• Go to the cell where you want to enter a formula. 

Do one of the following: 

1. Open the Insert menu and select Function… 

2. Click the AutoSum button on the Standard toolbar. 

3. Click the Insert Function button next to the Formula 

Bar. 

• Select a Function (or a Category if necessary). 

Note:  You can also search for a function if you are unsure of which 

function to use. 

• Click OK. 

 

You may need to click the 

down arrow and select 

from a drop-down list. 
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The AutoSum button on the Standard toolbar will quickly create a formula 

with the Sum function.  Or you can click the down arrow 

next to the button and select another function.  

OR 
Keyboard Shortcut for SUM formula: 

ALT + = 

• The function will be explained at the bottom of the dialog box.  It describes 

what is needed in your formula. 

• Look at the dialog box and see if the correct range of cells is in the 

number box.  If the range is correct, then click the OK button.  If it is not 

correct, then use the following instructions. 

• Click the Collapse Dialog button. 

• Select the correct range of cells.  Or you can type the range; however you 

must use the cell address of the first cell in the range, a colon, and then 

the cell address of the last cell in the range with no spaces.  Example:    

a1:a4 

• Click the Collapse Dialog button again to bring the dialog box back to 

continue entering a formula. 

 

 Click                    or press 

the Enter key. 

 
The answer will appear in the cell and the formula that was created will appear in 

the Formula Bar when the cell is selected. 
 
 



Editing a Formula 
 

• Go to the cell that has the formula that you would like to edit. 

 • Click in the Formula Bar, press the F2 key 

(edit mode), or double-click in the cell 

containing the formula. 

• Use the arrow keys to move the cursor and type the changes that you 

want to the formula.  Remember you can use the Delete or Backspace 

keys to erase one character at a time. 

• If you want to change to a new Function, then either type the new function 

or first delete the entire old formula and start over with a new formula.    

Pay close attention to the formula bar and make sure the formula is 

correct.  It is possible to have multiple functions in use at once (nested 

functions), so unless that is what you are trying to accomplish, remember 

to erase functions that are not being used. 

For example: 

 

• Select the formula by pointing to the beginning 

of the formula, clicking the left mouse button, 

holding it down, and gliding the mouse across 

the formula until it is selected.  Then press 

Delete.  Now a new formula can be created. 

• The formula can also be deleted by moving to 

the cell that contains the formula and pressing 

Delete.  

OR 

• After clicking in the Formula Bar, pressing F2, or double-clicking in the 

cell, type the changes to the formula.   

• Example:  Changing the cell range from (A1:A4) to (A3:A6). 

• Press the Enter key. 
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Display formulas on your worksheet 

• On the Tools menu, point to Formula Auditing, and then click Formula 

Auditing Mode .  

• On the File menu, click Print.  

• Under Print what, select an option to print the selection, the active 

sheet(s), or the entire workbook.  

Note: If you want to print more than one worksheet at the same time, select 

the worksheets before you print. 

Linking Data 

You can link data between cells, worksheets, and workbooks.  This might be 

useful if you have data in one workbook that you would like to view in other 

areas.  If you link the data, then changes you make to that 

data in the original workbook will be reflected in all of the 

workbooks linked to it. 

To link cells, worksheets, workbooks: 

• Click within the cell that you want the link 

to appear. 

• Type the equal sign. 

• Then go to the cell, worksheet, or workbook that has the data that you 

want to link to.  Click within the cell or type the cell address (Note:  For 

a linked worksheet or workbook you need to type the entire path, so it 

is easier to just click 

within the cell). 

• Press Enter. 
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 Formatting Exercises 
 

 
Exercise 1 
Using Formatting Toolbar Page 2 & 3  

1. Using the akron area restaurants file, highlight AZTECA and change text color 
to RED using the formatting toolbar. 

2. Highlight the cell that reads AKRON AREA RESTAURANTS and change cell fill 
color to GREEN using the formatting toolbar. 

 
Exercise 2 
Changing Font , Font Color, Font Size, and Font Style Page 3 

1. Highlight the phone numbers and change font to BOOK ANTIQUA using the 
formatting cells dialog box. 

2. Select any restaurant name and change the font color to YELLOW and font size 
to 14 using formatting cells dialog box. 

3. Select AKRON AREA RESTAURANTS cell and change to BOLD. 
 

Exercise 3 
Using Alignment, Orientation, Text Control, Merge and Center, Indentation Page 4 

1. Select NAME, ADDRESS, and PHONE cells and CENTER them. 
2. Select PAISANO'S PIZZA cell and change orientation to a 45◦ degree angle. 
3. Select VACCARO'S TRATTORIA cell. You will notice that BISTRO will appear in 

the cell as well. Use Shrink to Fit feature to make it fit into the cell. 
4. Select AKRON AREA RESTAURANTS cell and merge and center cells A1 to F1. 
5. Practice decreasing and increasing and indent in any of the cells. 

 
Exercise 4 
Number Styles   Page 5 & 6 

1. Select AVG PRICE cells and select CURRENCY number style. 
Borders and Shading 

1. Select all data and create an Outline border. 
2. Select address data cells and change background color to PINK. 

 
Exercise 5 
Format Painter Page 6 

1. Use format painter to copy VACCARO’S TRATTORIA BISTRO phone number 
cell formatting into KEN STEWART’S GRILLE phone number cell (D6). 

Erasing Data and/or Formatting 
1. Select ARBY’S cell and clear CONTENTS. 
2. Select WENDY’S cell and clear ALL data. 
3. Select MCDONALD’S cell and clear FORMATTING. 



Formula Exercises 
 

 
Exercise 1: Using Formulas – Click here for Using Formulas Worksheet  
 

Create a formula to add  

 

Before you work with the data that's on the worksheet, create a formula in an 

empty cell in column A. Select cell A2, add 183 to 39, and press ENTER to 

display the result. Next, click cell A2 to see the formula in the formula bar 
.  

Here's how    Enter an equal sign (=), type 183 and the plus sign operator (+), 

type 39, and then press ENTER. The answer is 222.  

Note:  If the formula bar is not at the top of the worksheet, on the Tools menu, 

click Options. Click the View tab, and select the Formula bar check box.  

 

Create formulas for other arithmetic  

 

In column A, enter three separate formulas in three separate cells. Enter a 

formula to subtract 39 from 183. Enter another formula to multiply 183 by 39. 

Finally, enter a formula to divide 183 by 39.  

Here's how    To subtract, =183-39 (answer, 144); to multiply, =183*39 (answer, 

7137); to divide, =183/39 (answer, 4.692307692).  

Add up a column of numbers  

 

Now you'll work with values that already exist in the worksheet. Use AutoSum to 

total the January values in column D.  

Here's how    Click in cell D8, click AutoSum on the Standard toolbar, and 
then press ENTER. The total is 95.94.  
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Note:  If the AutoSum button is not available, click the Toolbar Options arrow 
at the end of the Standard toolbar, then click Show Buttons on Two Rows. 



 

Copy a formula  

 

Copy the formula from cell D8 to cell E8.  

Here's how    Use the fill handle to copy the formula in cell D8 to cell E8. 

The February total is 126.93. 

1. Select cell D8, and then position the mouse pointer over the lower-right 

corner of cell D8 until the black cross (+) appears.  

2. Then drag the fill handle over cell E8. When you release the fill handle, 

you should see the February total 126.93 in cell E8.  

 

Add up a row of numbers  

 

Now you'll try something new by totaling the numbers in a row rather than in a 

column. The procedure is the same. You just click in a different place. Use 

AutoSum to total the figures in row 6. Here's how Click in cell F6, click 

AutoSum on the Standard toolbar, and then press ENTER. The answer is 

48.00.  

Exercise 2: Cell References - Click here for Cell References Worksheet

 
Type cell references in a formula  

 

In cell E9, type a formula using cell references to total January video rentals and 

February CD expenses.  

Here's how    In cell E9, type =SUM(B5,C7). Notice that when you type B5, 

Excel highlights cell B5, and when you type C7, Excel highlights cell C7. Enter 

the formula exactly as shown, and then press ENTER to display the formula 

result, which is 37.96.  
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Notes: You can get the same result by typing =B5+C7. The SUM function is 

most useful when you have more than a few values to add.  

Select cell references for a formula  

 

In cell E10, try entering the same formula by clicking cell references instead of 

typing them. Here's the formula: =SUM(B5,C7) 

1. Type an equal sign in cell E10.  

2. Then type SUM followed by an opening parenthesis.  

3. Click cell B5, and then type a comma.  

4. Click cell C7, type a closing parenthesis, and then press ENTER to get the 

result 37.96.  

 

Use an absolute reference in a formula  

 

In cell D11, recreate the example from the lesson by figuring out how much you'd 

save with a 7 percent discount on February's video rentals, movies, and CDs.  

1. In cell D11 type the discount rate, 0.07.  

2. In cell D5 type =C5*$D$11, and then press ENTER. The result is 1.12.  

3. Next copy the formula down through row 7 by selecting cell D5 and 

positioning the mouse pointer over the lower-right corner of that cell until 

the black cross (+) appears. Then drag the fill handle down the rows, 

releasing it in cell D7. The results are 2.24 in cell D6 and 2.10 in cell D7.  

As the formula is copied, the relative cell references change from C5 to C6 to C7, 

while the absolute reference to cell D11 does not change. It remains as $D$11 in 

each row it is copied to, as you will see if you click cells D6 and D7 and look at 

the result in the formula bar near the top of the worksheet.  
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Add up several results  

 

Total the savings from the previous exercise by entering a formula into cell D8.  

Here's how    Select cell D8 by clicking it, click AutoSum on the Standard 

toolbar, and then press ENTER. The result is 5.46. You could also type 

=SUM(D5:D7).  

 

Change values and totals  

 

See formula results automatically updated when you make a revision. In cell B6 

change "16.00" to "28.00." The total in B8 will be updated, in this case to 107.94. 

If you want, change any other values to see the total updated again. Note    If 

results are not updated, on the Tools menu, click Options. Click the Calculation 

tab, and select the Automatic check box.  

Exercise 3: Functions and error values - Click here for Functions Worksheet

 

Excel needs very precise instructions. This means that formulas must be typed 

exactly as shown. Missing a comma or parenthesis, or misspelling a function 

name, will produce errors.  

Find an average  

 

In cell D8, find an average of the totals in column B and column C.  

Here's how    Select cell D8, click the arrow on the AutoSum button , and 

click Average in the list. Then press ENTER. The answer is 113.43.  
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Find the largest number  

 

You don't need a formula to determine that 95.94 is the largest number in column 

B. But imagine that the list is long, in which case a formula would be useful. In 

cell B9, use a formula to find the largest number.  

Here's how    Select cell B9, click the arrow on the AutoSum button, and click 

Max in the list. Then press ENTER.  

Before you go on to the next exercise, delete the result in cell B9. 

Find the smallest number  

 

Again, it's obvious that 15.96 is the smallest number in column C, but try using a 

formula anyway in cell C9 to find the smallest number in column C.  

Here's how    Select cell C9, click the arrow on the AutoSum button, and click 

Min in the list. Then press ENTER.  

Before you go on to the next exercise, delete the result in cell C9. 

Display and hide formulas 

 

Display all the formulas in the worksheet, and then hide all the formulas.  

Here's how    On the Tools menu, point to Formula Auditing, and then click 

Formula Auditing Mode. To hide the formulas, click Formula Auditing Mode 

again. You can also press CTRL+` (next to the 1 key) to display and hide 

formulas.  



 

Error values  

 

To create an ##### error so that you can fix it, make column B narrower by 

dragging the column boundary until the ##### error appears. To do this, move 

the pointer over the column heading until the pointer changes to a dark cross 

with two arrow points. Then drag the column. You may have to drag the column 

boundary several times to make the column narrow enough to create the ##### 

error. 

 

Then resize the column again to make the formula result appear. The display is 

updated whenever you drop the column boundary in a new position, so it can 

take more than one try to make the column wide enough to display the formula 

result.  

 

Error value #Name?  

 

Here's another error you can create and fix. Use the SUM function, but misspell 

it.  

In cell B8, delete the total 95.94 and then type =SUME(B4:B7) (notice the extra 

"E" typed in the function name). After you press ENTER you'll see #NAME? 

because of the spelling error.  

To fix the error, select cell B8 and then place the pointer in the formula bar. Or 

double-click in the cell to display the formula and then edit it. Delete the "E" from 

"SUME" and press ENTER. The formula result will appear correctly. 
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