
Microsoft Excel 2003: Part II 
Editing and Setting Up Workbooks 

Windows XP 
 

 
 

 
 
Microsoft Excel 2003 
 
Microsoft Excel is an electronic spreadsheet program.  Electronic spreadsheet 

applications allow you to type, edit, and print spreadsheets.  Excel can be used for 

financial, statistical, or list information. 

 

Selecting Data 
 
A selected area has a bold outline surrounding the area and a little black box in the 

lower right corner (fill handle).  Data needs to be selected in order to format, duplicate, 

move, or be used in a formula. 
 

Cell - Click on the cell or move to that cell using the keyboard. 
 
Column - Click on the column letter (A, B, C, etc.) 
 
 
 
 
 
 
Row - Click on the row number (1, 2, 3, etc.) 

 
 

 
Worksheet Click on the gray area where the column letters and row numbers intersect 

in the upper left of the worksheet. 
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Multiple Cells- Point to the first cell that you want to select.  Click & hold the left mouse 

button down, and glide the mouse across (up, down, left, or right) the worksheet.  This 

will allow you to select more than one cell at a 

time.  Release the mouse once the cells are 

selected. 
 
 

 
 
 
 
Multiple Columns - Click on the row number, hold the mouse button down, and glide 

the mouse across the worksheet.  This will allow you to select more than one row at a 

time.  Release the mouse once the rows are selected. 

 
 
 
 
 

 
Keystroke Possibilities  
 
Shift- Pressing the Shift key after clicking on the first cell, row, or column, then clicking 

the end of the range (cell, row, or column) will select the area within the range.  

(Adjacent selections) 

Control- Click on a cell, row, or column then press and hold the Control key (Ctrl) 
down while you continue to select other cells, rows, or columns.  This will select 

nonadjacent areas. 
 
Editing Text  
 
Edit Mode 
To edit data in a cell, double-click within the cell or press the F2 key. 
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Delete key 

Move the cursor to the left of text. Each time you press the Delete key one 

character to the right of the cursor is erased. 

Backspace key 

Move the cursor to the right of text.  Each time you press the Backspace 
key one character to the left of the cursor is erased.  

Insert key 

• Move the cursor to the left of the text that you would like to 

replace. 

• Press the Insert key to go into Overtype mode.  This mode allows you to 

type over the existing text. 

• Press the Insert key again to leave overtype mode. 

Note: If you use the Delete or Backspace key when you are not in edit mode, then 
the contents of the selected area will be erased. If you type in the cell when you are 
not in edit mode, then any existing data will be erased as you type new data. 

Editing Tools 
 

 Description Menu Shortcut 

Find 
• Use Find when you need to search for text 

within the worksheet.  You can type your 
search and also replace it with something 
else by clicking the Replace button within 
the Find option. 

• Open the Edit 
menu and select 
Find. 

Ctrl+F 

Replace 
• Use Replace to replace text in one or more 

areas of a worksheet.  You can replace one 
occurrence at a time by clicking the 
Replace button or all at once using the 
Replace All button. 

• Open the Edit 
menu and select 
Replace. 

Ctrl+H 

Go To 
• Use the Go To option to jump to a certain 

area of the worksheet.  Type the cell 
address or name, and then click the OK 
button. 

• Open the Edit 
menu and select 
Go To. 

Ctrl+G 

Spelling  

 

• Use the Spelling tool to check the 
worksheet for spelling errors.  Suggestions 
will be offered for corrections to the errors. 

• Open the Tools 
menu and select 
Spelling. 

F7 

• Open the Edit 
menu and select 
Undo. 

Undo 
 

• This tool undoes the last action you just 
performed in the worksheet. 

Ctrl+Z 

Redo 
 

Ctrl+Y • Open the Edit 
menu and select 
Redo. 

• This tool redoes the last action you just 
undid in the worksheet. 
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Moving Data 
 
Cutting & pasting data will remove the data from the original location and move it to a 

new location. 

 

Menu Version 

• Select the cell(s) that you would like to move. 

• Open the Edit menu and select Cut.  

• Move the active cell to the location that you would like the 

data to be placed.  Within the same worksheet, another 

worksheet, another workbook file, or another application, if 

applicable. 

• Open the Edit menu and select Paste. 

  

Shortcut Version 
 

• Select the data that you would like to move. 

• Click the Cut button on the Standard toolbar.  

• Move the active cell to the location that you would like the data to be placed.   

• Click the Paste button on the Standard toolbar. 

OR 

• After selecting the data, point the mouse to an edge of the selected area. 

• The white cross will change to an arrow symbol.  While the arrow is present, click 

the left mouse button, hold it down, and drag the mouse to the location where 

you want the selected data moved to. 

• Release the mouse button. 
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Copying Data 
 

Copying & pasting data will leave the data in the original location and place a copy in a 
new location. 

 
Menu Version 
 
• Select the cell(s) that you would like to duplicate.  

• Open the Edit menu and select Copy.  

• Move the active cell to the location that you would like 

the data to be placed.  Within the same worksheet, 

another worksheet, another workbook file, or another application, if 

applicable. 

• Open the Edit menu and select Paste. 

 

Shortcut Version 
 

• Select the cell(s) that you would like to duplicate. 

• Click the Copy button on the Standard toolbar.  

•  Move the active cell to the location that you would like the data to be placed.   

• Click the Paste button on the Standard toolbar. 
OR 

• After selecting the data, point the mouse to an edge of the selected area. 

• The white cross will change to an arrow symbol. 

• While the arrow is present, press the Control (Ctrl) key, click the left mouse 
button, hold it down, and drag the mouse to the location where you want the 

selected data copied to. 

• Release the mouse button and then the Ctrl key. 
Note:  You must release the mouse button before the Ctrl key for the 

computer to recognize that you want to copy instead of move the data. 
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Transposing a Row or Column 
 

If you decide that you would rather change a row to a column or vice versa, you may 

transpose (or copy) a row or column into it’s opposite cell structure. 

 

• Click the cells you want to transpose. 

• Click the Copy button. You will see the 

moving marquee dots around your 

selection. 

• Click to select the first cell of the new 

column or row (only copy into blank 

cells). 

• Click Edit. 

• Click Paste Special.                                       

• Click Transpose. 

• Click OK. Your data appears in its new 

position. 

 
Setting up a Workbook 
  
Excel sets up the workbooks a certain way so that you do not need to make changes 

every time you go to use excel (i.e. Default settings).  However, you may want to 

change the look of your workbook. 

 

• Open the File menu and select Page Setup. 

• Click on a tab to move to that area of the dialog box.  After making changes 

either click on another tab to make further changes or click OK when finished. 

 

Note: Print…, Print Preview, and Options…buttons- will allow you to go to 

these features while in Page Setup.  The Options button will take you to the 

printer options. 
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Page Tab    

Orientation    

Orientation will change the layout of the page.  Portrait will have the 8 ½ in. side of the 

page at the top and the 11in. side at the left.  Landscape orientation will have the 11in. 

side at the top and the 8 ½ in. side at the left.  To change the orientation, click on the 

radio button (or circle) to select the orientation. 

Scaling 

Scaling will adjust the worksheet when you go to print.  You can change it by 

percentage or by the number of pages that you would like the workbook to be.  To 

change scaling, click on the radio button (or circle) and use the spinners or type a 

number to adjust the size of the page. 

Paper size 

Click the down arrow and select a paper size. 
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Margins Tab 
Margins are the white space around the edge of the page of the workbook.  Click the 

spinners or type a number to adjust the margin size.  Click in the check boxes if you 

would like the worksheet centered horizontally or vertically. 

Header /Footer Tab 

Header and Footers are lines of text that appear at the top or bottom of each page of 

the worksheet.  Once the text is placed in the header or footer section Excel places it on 

all other pages.  A special symbol may also be placed in the header or footer area that 

will insert a changing value (for example, each time you open the file the date will be 

updated). 

 

• Click the down arrow and select a header/footer from the drop-down list.   

OR 

• Click Custom Header… or Custom Footer… and click in the section where 

you want the header or footer to appear (left, center, or right of the page) and 

type a header or footer.  You can also use the Font button to format the text.  

Within Custom Header/Footer you can click in a section and then choose the 

appropriate button to add items to the header or footer (date, page number, 

etc.). 

• Click OK. 
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Header/Footer Toolbar 
 

 Font - Formats text within the header or footer section.  

 Insert Page Number- Inserts the page number for the current page. 

 Insert Number of Pages- Inserts the number of pages of the entire worksheet 

 Insert Date- Inserts the current date according to the computer.  The date will be 
updated the next time the workbook is opened. 

 Insert Time- Inserts the current time according to the computer.  The time will be 
updated the next time the workbook is opened. 

 Insert Filename- Places the filename of the workbook in the header or footer 
section.  If the workbook is renamed, then the change will be reflected the next time 
the workbook is opened. 

Insert Worksheet Name- Inserts the name of the worksheet that the header or 
footer is being placed.  If the worksheet is renamed, then the change will be 
reflected the next time the workbook is opened. 

 

 

Sheet Tab 

Print area 

Click in the text box, then go to the worksheet and select the area to print.  This might 

be used if you do not need to print the entire worksheet. 

Rows to repeat at top 

Click in the text box, then go to the worksheet and select the row(s) to repeat.  The rows 

will repeat on each page of the worksheet.  This will be especially helpful if you want 

headings/labels to be on each page. 

Columns to repeat at left 

Click in the box, then go to the worksheet and select the column(s) to repeat.  The 

columns will repeat on each page of the worksheet.  This will be useful if you want 

headings/labels to be on each page.
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Note:  If you use the Collapse Dialog button , then you can see more of the    

worksheet while you are selecting.  Click the button  again to bring the dialog box 

back to full size. 

Print 

Click in the check box to select what you would like to print.  The Gridlines are 

especially useful.  Gridlines are the lines you see on the worksheet.  They will not print 

out unless you select the check box in the Print area. 

Page Breaks 

Worksheets can contain multiple pages.  Excel determines the pages based on the 

amount of data and the size of the paper being used.  Page breaks allow you to change 

how the data is divided into pages.  

 

To view the worksheet’s page breaks: 

• Open the View menu. 

• Select Page Break Preview. 

 

Note:  In Normal view you will not see the page breaks until you go into Page Break 

Preview first.  After going into this preview at least once, then you will see the breaks in 

Normal view. 

Page Break Preview 

• Dashed lines show where Excel will automatically break the worksheet into 

pages. 

• Solid lines signify where a Manual Page Break is.  This would occur when 

someone inserts or moves a page break. 

Note:  In Normal view, all page breaks appear as dashed lines. 
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Page Breaks 

Page numbers 
appear in the 
background of 

the worksheet in 
Page Break 

Preview. 

The gray 
area is the 
non-print 

area. 

Moving a Page Break 

 

While in Page Break Preview, you can move page breaks by pointing to the page 

break line and dragging the line.  To drag the line you would click the left mouse button, 

hold it down, and move the mouse to the desired page break location then release the 

mouse button.  When you point to the line and drag you will see a line with 

two arrows pointing in the directions you can move the line.   

 

Inserting a Page Break 
 
• Select a column or row where you would 

like the page break to 

occur to the left of or 

above.   

• Open the Insert 
menu. 

• Select Page Break. 
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Removing a Page Break 

• While in Page Break Preview, right-click in any cell and select  

• Reset All Page Breaks from the shortcut menu. 
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Exercises 
 
Exercise 1 

 
Editing Data Page 3
1. Using the downtown akron businesses file, erase BANK ONE and type 

Chase in its place. 
2. Go into edit mode and change AKRON-SUMMIT COUNTY LIBRARY to 

AKRON-SUMMIT COUNTY PUBLIC LIBRARY. 
 
Exercise 2 
Moving Data (Cut and Paste) Page 5
1. Move Zipcode column to the end of the worksheet data (all the way to the 

right). 
2. Move the Summit Street businesses to a new worksheet.  (Remember:  To 

insert a new worksheet open the Insert menu and select Worksheet.) 
 
Exercise 3 
Copying Data (Copy and Paste) Page 6
1. Copy the entire worksheet and place it in a new workbook file. 
2. In preparation for new businesses to be added to the worksheet, copy and 

paste Akron and OH to new rows under the correct column headings. 
Transposing a Row or Column Page 7 

1. Using the travel log transpose file, switch the names in the column A to 
row B.  Delete the names from column A when you are done. 

2. Transpose the types of expenses in row A to column A. Delete the types 
of expenses from row A and delete row A (this will turn row B into row A 
by default). 

 
Exercise 4 
Page Breaks Page 9
1. If it is not already open, then open the file example, downtown akron 

businesses. 
2. Insert a page break before row 22. 
3. Next move the page break to before row 32. 
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